Пошаговые инструкции по рассчету модуля в Excel

В качестве аргумента функции модуля в Excel может выступать выражение

В качестве аргумента функции модуля в Excel может выступать выражение

Что такое модуль и какая функция ищет его значение в экселе? В Microsoft Exel абсолютную величину цифры возвращает функция ABS. Абсолютная величина — это значение числа без его знака, это и есть модуль.
Как это правильно записать в excel?
ABS (нужное вам число), например, ABS(-156).
Синтаксис функции ABS(модуль) имеет такие аргументы.
Число — обязательный параметр. Это действительное число, величину которого надо найти.

Пример рассчета модуля

Чтобы легче разобраться с этим образцом, давайте сделаем сами все вручную. Для начала скопируем его в пустую вкладку вашего exel. Делается это вот так:
Выделите пример. Если пример стоит скопировать в web-приложение excel Web App, копируйте, вставляя по одной клетке. Внимание — заголовки рядков и столбиков выделять не нужно.

После выделения нажмите клавиши на вашей клавиатуре CTRL и C. Это перепишет выделенное вами поле. Потом перейдите на вашу вкладку и на клетке А1 перенесите выделенное с помощью одновременного нажатия клавиш CTRL и V. Это и есть операция копирования. Если вы работаете в excel Web App, то проделайте эту процедуру для каждой клетки по отдельности. Внимание! Чтобы этот пример выполнялся правильно, его надо вставить во вкладке на клетку А1.

Чтобы переключиться с режима просмотра результатов в режим просмотра формул, которые возвращают этот модуль, необходимо нажать вместе две клавиши, а именно контрл +` (тупое ударение), либо выбрав кнопку «Показать формулы».

А В

1

2 -6

3 Формула Описание результата

4 =ABS(3) 3

5 =ABS(-3) 3

6 =ABS(A1) 6

Если в диапазоне содержатся положительные и отрицательные цифры и необходимо получить сумму абсолютных значений, то это можно сделать, записав в одной ячейке.

Найти сложение абсолютных значений в любом диапазоне (например, А12:А15) легко, просто создаем дополнительный столбик, прописав в него =АВS(А12). Потом при помощи функции СУММ считаем сложение. Есть возможность сразу создать формулировку, которая будет искать сумму абсолютных величин. Дополнительный столбик при этом создавать не нужно. Выглядеть это будет так =СУММПРОИЗВ(ABS(A12:A15)).

Еще один вариант суммирования по модулю осуществляется с помощью использования массива =СУММ(ABS(A12:A15)). Только после введения этого стоит вместо ввода нажать контрл и shift+enter.

Данный образец дал полный и исчерпывающий ответ на заданный вопрос, и теперь ничто не вызовет у вас трудностей. Удачной работы в excel!


Отблагодари меня, поделись ссылкой с друзьями в социальных сетях:



Оставить комментарий ВКонтакте


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *